New line(enter) inserted every second

Hi there,

Using the app for the first time and getting familiar with it.
I just tried to create a note and write something, and while looking at how relations work, it started adding a new line character every second into the note so it closed the UI so I could “write”.

Android 13 on a Samsung S10, One UI 5, using the Samsung keyboard.

I closed the app, tested it. Reset, tested it. Reinstalled, tested it.
Still the same problem.

Let me know if you need any other details.

Keep up the good work!

Hi Ztar,

Thank you for taking the time to provide such detailed feedback about the bug you experienced with our notes. We greatly appreciate you taking the time to troubleshoot the problem.

We hadn’t yet tested our text editor with a Samsung keyboard. We’ll look into this problem and work on resolving it as soon as possible.

Thanks again for your support and for helping us make myReach the best it can be for all our users. If you have any other issues or feedback don’t hesitate to let us know.

Keep Reaching!



Hey Ztar,

We’ve tested the app on various Samsung emulators with android 13 and the keyboard you mentioned. Unfortunately we haven’t been able to replicate the bug…

Is there any chance you could send us a screen recording of the bug on your phone?

Thank you for your support!

Christopher Payne